Skip site navigation (1) Skip section navigation (2)

postgresql-8.4 error

From: Mohammed Rashad <mohammedrashadkm(at)gmail(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Cc: pgsql-general(at)postgresql(dot)org
Subject: postgresql-8.4 error
Date: 2010-11-29 15:02:46
Message-ID: AANLkTi=6CgYEYLOaoZnVByHdNmBtvjKfg5LCpLVKtogG@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-general
I am running ubuntu 10.04
I have problem installing postgresql-8.4

when i tried to start postgresql
/etc/init.d/postgresql-8.4 start

I am getting this error

 * Starting PostgreSQL 8.4 database server
                                        * Error: could not exec
/usr/lib/postgresql/8.4/bin/pg_ctl /usr/lib/postgresql/8.4/bin/pg_ctl start
-D /var/lib/postgresql/8.4/main -l
/var/log/postgresql/postgresql-8.4-main.log -s -o  -c
config_file="/etc/postgresql/8.4/main/postgresql.conf" :



-- 
Rashad

Responses

pgsql-bugs by date

Next:From: Adrian KlaverDate: 2010-11-29 15:13:23
Subject: Re: [GENERAL] postgresql-8.4 error
Previous:From: Alvaro HerreraDate: 2010-11-29 14:20:15
Subject: Re: DropRelFileNodeBuffers API change (was Re: [BUGS] BUG #5599: Vacuum fails due to index corruption issues)

pgsql-general by date

Next:From: Adrian KlaverDate: 2010-11-29 15:13:23
Subject: Re: [GENERAL] postgresql-8.4 error
Previous:From: Reto SchöningDate: 2010-11-29 14:27:35
Subject: Re: "could not accept SSPI security context"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group