Skip site navigation (1) Skip section navigation (2)

Problems with Perl 5.004 and Postgres

From: Ingo Jung <ingo(dot)jung(at)syscom-work(dot)de>
To: "'pgsql-interfaces(at)postgresql(dot)org'" <pgsql-interfaces(at)postgresql(dot)org>
Subject: Problems with Perl 5.004 and Postgres
Date: 1999-06-18 17:01:02
Message-ID: A19141874B79D211BA5E080009FC32EC042A2E@EXCHANGE (view raw or flat)
Thread:
Lists: pgsql-interfaces
hallo,
i have a little problem with postgres 6.5. Everything is ok. Postgres
run's at the console prompt (Suse Linux 5.0),
but when i tried to get information from my Webserver i get an error
back.It's look like something is wrong with my Perl DBD:PG (vers 1.2)
drivers.
so what can i do??
please help


error message in http*error*log:
install_driver(Pg) failed: Can't load
'/usr/lib/perl5/site_perl/i586-linux/auto/DBD/Pg/Pg.so' for mo
dule DBD::Pg: File not found at
/usr/lib/perl5/i586-linux/5.004/DynaLoader.pm line 155.

 at (eval 1) line 2

 at ./admin/httools.pl line 109

But the file is there!!!!!
======================================================
ingo jung                       
Syscom(at)work GmbH
Gewerbepark 3
67681 Sembach
Telefon: +49 6303 919192
Telefax: +49 6303 919199
http://www.syscom-work.de
======================================================




pgsql-interfaces by date

Next:From: Joseph NelsonDate: 1999-06-18 17:25:57
Subject: SUBSCRIBE
Previous:From: Christian RudowDate: 1999-06-18 12:19:35
Subject: Re: [INTERFACES] --with-odbc ption

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group