Skip site navigation (1) Skip section navigation (2)

Re: Problem with cygipc __getreent

From: Claudio Natoli <claudio(dot)natoli(at)memetrics(dot)com>
To: "'crobinsonusa(at)earthlink(dot)net'" <crobinsonusa(at)earthlink(dot)net>,pgsql-cygwin(at)postgresql(dot)org
Subject: Re: Problem with cygipc __getreent
Date: 2003-07-22 05:54:53
Message-ID: A02DEC4D1073D611BAE8525405FCCE2B027E49@harris.memetrics.local (view raw or flat)
Thread:
Lists: pgsql-cygwin
> Cygipc 2.00-2
> Cygwin 1.3.22-1
> Postgresql 7.3.3-1

From previous messages, it seems that you are going to need Cygwin 1.5. But
that's where my knowledge starts and ends, 'cause I haven't tried cygipc2
yet.

Perhaps Jason can answer: Is a recompiled Postgres also required, or has
binary compatibility been maintained (seems unlikely, but possible)?

If so, no doubt a new release will be forthcoming shortly.

Cheers,
Claudio

--- 
WE HAVE MOVED - PLEASE NOTE OUR NEW CONTACT DETAILS: 
THE BASEMENT, 33 EWELL STREET, BALMAIN NSW 2041 
TEL: +61 2 9555 1544 FAX: +61 2 9555 6911 
Certain disclaimers and policies apply to all email sent from Memetrics.
For the full text of these disclaimers and policies see 
http://www.memetrics.com/emailpolicy.html

pgsql-cygwin by date

Next:From: Seth RubinDate: 2003-07-22 11:28:16
Subject: Re: Problem with cygipc __getreent
Previous:From: Jason TishlerDate: 2003-07-21 18:31:00
Subject: Re: Can't find ipc-daemon on latest cygwin install

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group