Skip site navigation (1) Skip section navigation (2)

Re: Python 3.0 does not work with PL/Python

From: David Blewett <david(at)dawninglight(dot)net>
To: James Pye <lists(at)jwp(dot)name>, Pgsql Hackers <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: Python 3.0 does not work with PL/Python
Date: 2009-04-30 12:44:43
Message-ID: 9d1f8d830904300544w5f646fd0y6d052c9ce65866ff@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
On Thu, Apr 30, 2009 at 8:30 AM, James Pye <lists(at)jwp(dot)name> wrote:
> On Apr 30, 2009, at 5:09 AM, David Blewett wrote:
>>
>> I'd love to see this.
>
> yep, once I get 0.9 of the driver out the door, I'll probably focus on this.
>
> It's the perfect time for a rewrite.. I really don't want to see the 2.x
> version ported. =\
>
>> I can't help with the C stuff, but I can try to
>> help test things as you go.
>
> I will probably be taking you up on that offer. =)
>
> I'll be dev'ing on osx with some occasional compiles/tests on fbsd, so an
> extra pair of eyes on builds/test runs would be a *huge* help..

I have access to the current version of ubuntu, centos 5, gentoo and
opensolaris. Just let me know what you'd like tested.

David Blewett

In response to

pgsql-hackers by date

Next:From: Andy LesterDate: 2009-04-30 12:47:26
Subject: Re: Keyword list sanity check
Previous:From: Peter EisentrautDate: 2009-04-30 12:36:42
Subject: Re: idea: global temp tables

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group