Skip site navigation (1) Skip section navigation (2)

PostGIS 1.5.2 Doesn't compile with PG 9.1Beta1

From: Noel Proffitt <noelp(at)calpacs(dot)org>
To: pgsql-testers(at)postgresql(dot)org
Subject: PostGIS 1.5.2 Doesn't compile with PG 9.1Beta1
Date: 2011-05-12 22:09:39
Message-ID: 9993758.281305238179124.JavaMail.root@calpacs.org (view raw or flat)
Thread:
Lists: pgsql-testers
As of PG9.1Beta1, PostGIS 1.5.2, the current stable version, will not compile due to an added argument to 
InitFunctionCallInfoData.

PostGIS 2.0 under development, includes a fix for this but will not be released for some time. 
-Noel

Responses

pgsql-testers by date

Next:From: Póka BalázsDate: 2011-05-12 23:20:11
Subject: Re: PostGIS 1.5.2 Doesn't compile with PG 9.1Beta1
Previous:From: Mark WatsonDate: 2011-05-11 11:51:02
Subject: Re: 9.1Beta1 - Repeatable Crash on Windows

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group