Skip site navigation (1) Skip section navigation (2)

Re: Postgresql8.4 install breaks Evolution on Ubuntu 9.10

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Sachin Srivastava <sachin(dot)srivastava(at)enterprisedb(dot)com>
Cc: Craig Ringer <craig(at)postnewspapers(dot)com(dot)au>, pgsql-general <pgsql-general(at)postgresql(dot)org>
Subject: Re: Postgresql8.4 install breaks Evolution on Ubuntu 9.10
Date: 2009-11-29 16:17:18
Message-ID: 9837222c0911290817y27e9a920u7f6fb8e39e8922be@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-general
On Sun, Nov 29, 2009 at 16:18, Sachin Srivastava
<sachin(dot)srivastava(at)enterprisedb(dot)com> wrote:
>
> Libraries the One-Click installer tramples all over include:
>
>    libxml2
>    libssl
>    libcrypto
>    libreadline
>    libtermcap
>    libuuid
>
>
> Apart from libxml2 (which is now being fixed) all other libraries you
> mentioned , dint get installed (or copied) to the PGHOME/lib directory if
> the same name library already present in the system (/lib and /usr/lib).

What happens if they are installed by the packaging system later on?
Won't that cause a conflict then?

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

In response to

Responses

pgsql-general by date

Next:From: Greg StarkDate: 2009-11-29 16:24:23
Subject: Re: Postgresql8.4 install breaks Evolution on Ubuntu 9.10
Previous:From: Sachin SrivastavaDate: 2009-11-29 15:18:26
Subject: Re: Postgresql8.4 install breaks Evolution on Ubuntu 9.10

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group