Skip site navigation (1) Skip section navigation (2)

Re: BUG #4938: upgrade to 8.4 issue

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Anders E <ae58(at)yahoo(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #4938: upgrade to 8.4 issue
Date: 2009-07-24 12:13:49
Message-ID: 9837222c0907240513x4de60ee6xcfe28fb7bd9ce173@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On Thu, Jul 23, 2009 at 23:40, Anders E<ae58(at)yahoo(dot)com> wrote:
> Hi again,
> Are you swedish, then you can answer in Swedish if you like .. ?

Yes, but let's keep it in english for the sake of the list.

> I still can't get passed the request for password when trying to install 8.4
> ?
> Don't know if I succeded to rest the password either.
> Exactly how do I remove the password, I'm using Windows Vista?

I have no experience using Windows Vista, so I don't know the exact
procedure there. I suggest looking in the documentation for that.

> I tried writing NET USER at the command prompt.
> Shouldn't I also add something else in the command (not my strong side doing
> this as you understand).

Yes, you need to add the service account and new password. For example:
NET USER postgres MyNewPassword


> Or is there another way to get around the password request when installing
> postgreSQL 8.4 ??

You can create a new service account with a different name.

-- 
 Magnus Hagander
 Self: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

In response to

pgsql-bugs by date

Next:From: alr.nospamformeDate: 2009-07-24 13:14:40
Subject: BUG #4941: pg_stat_statements crash
Previous:From: Magnus HaganderDate: 2009-07-24 07:17:38
Subject: Re: Postgres user authentification or LDAP authentification

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group