Skip site navigation (1) Skip section navigation (2)

CVSup help??

From: dg(at)illustra(dot)com (David Gould)
To: pgsql-hackers(at)postgresql(dot)org
Subject: CVSup help??
Date: 1998-04-29 05:40:23
Message-ID: 9804290540.AA19473@hawk.illustra.com (view raw or flat)
Thread:
Lists: pgsql-hackers
I am trying to use cvsup to get the latest but keep failing as follows:

leslie:~$ cvsup sup.pgsql
Connected to postgresql.org
Updater failed: Premature EOF from server
Will retry at 04:40:54


Here is my sup file

*default release=cvs
*default prefix=/cvs
*default backup compress use-rel-suffix

pgsql   host=postgresql.org base=/cvs/pgsql delete 


Any thoughts?
-dg

David Gould            dg(at)illustra(dot)com           510.628.3783 or 510.305.9468 
Informix Software  (No, really)         300 Lakeside Drive  Oakland, CA 94612
"(Windows NT) version 5.0 will build on a proven system architecture
 and incorporate tens of thousands of bug fixes from version 4.0."
                 -- <http://www.microsoft.com/y2k.asp?A=7&B=5>

Responses

pgsql-hackers by date

Next:From: Peter MountDate: 1998-04-29 07:01:29
Subject: RE: [INTERFACES] Revised proposal for libpq and FE/BE protocol changes
Previous:From: David GouldDate: 1998-04-29 05:32:33
Subject: Re: [HACKERS] Revised proposal for libpq and FE/BE protocol changes

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group