Skip site navigation (1) Skip section navigation (2)

Runtime error VC ++ XP Sp3

From: Gabriel Hermes Colina Zambra <hermeszambra(at)yahoo(dot)com>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Runtime error VC ++ XP Sp3
Date: 2010-04-19 01:48:54
Message-ID: 975078.34086.qm@web63705.mail.re1.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Quiero remplazar un postgresql 8.2 de un server XP, sin formatearlo ni instalar debian, puesto que mi cliente no quiere que cambie eso que llama servidor.

Resulta que para beneficiarme de las functions windowing he actualiado a 8.4, pero en este XP con service pack 3, instale las rutinas version 2005 y obtuve el error, reinstale despues las rutinas 2008 y tambien tuve el mismo error.

La verdad ya no se que hacer, y no quiero volver a mi vieja forma de hacer las consultas solo por este problema.

Como puedo lograr que las windowing functions funcionen en 8.3, puesto que este si lo instala.

Espero alguna respuesta si alguien la tiene
Gracias.


      

Responses

pgsql-es-ayuda by date

Next:From: Gabriel Hermes Colina ZambraDate: 2010-04-19 02:39:10
Subject: Re: Runtime error VC ++ XP Sp3
Previous:From: Gabriel Hermes Colina ZambraDate: 2010-04-19 01:14:55
Subject: RE: Tablas cruzadas

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group