Skip site navigation (1) Skip section navigation (2)

Update "Requirements" for Windows?

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: pgsql-hackers-win32(at)postgresql(dot)org, pgsql-docs(at)postgresql(dot)org
Subject: Update "Requirements" for Windows?
Date: 2004-12-24 17:43:02
Message-ID: 9573.1103910182@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-docspgsql-hackers-win32
In the Administrator's Guide, first section under Installation, it still
says

* To build on Windows NT or Windows 2000 you need the Cygwin and cygipc
  packages. See the file doc/FAQ_MSWIN for details.

I suppose this is at least partly out of date, but what should it say
now?

Also, do we even still need the "Installation on Windows" section?  Is
anyone still going to care about building the frontend tools that way?

			regards, tom lane

Responses

pgsql-docs by date

Next:From: Bruce MomjianDate: 2004-12-24 18:12:37
Subject: Re: [pgsql-hackers-win32] Update "Requirements" for Windows?
Previous:From: Viktor VislobokovDate: 2004-12-24 12:26:26
Subject: Updated Russian translation of the FAQ

pgsql-hackers-win32 by date

Next:From: Bruce MomjianDate: 2004-12-24 18:12:37
Subject: Re: [pgsql-hackers-win32] Update "Requirements" for Windows?
Previous:From: Bruce MomjianDate: 2004-12-24 17:37:49
Subject: Re: Fwd: 8.0 Beta3 worked, RC1 didn't!

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group