Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin III v1.10.2 released

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Cedric Boudinet <cedric_boudinet(at)hotmail(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgAdmin III v1.10.2 released
Date: 2010-03-18 12:39:59
Message-ID: 937d27e11003180539n29acb0c7kaf9a164adad63c99@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
On Thu, Mar 18, 2010 at 12:31 PM, Cedric Boudinet
<cedric_boudinet(at)hotmail(dot)com> wrote:
>
> hello
> It seems that PG minimal version may be set to 8.4.
> I tried to built with 8.3 and I have an error with PQconninfoParse (from
> libpq-fe.h) which has been introduced with PG 8.4.

Oh, yeah - that's used in SVN TRUNK (not 1.10). Will update accordingly...

Thanks.

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com
PG East Conference: http://www.enterprisedb.com/community/nav-pg-east-2010.do

In response to

pgadmin-support by date

Next:From: Ashesh VashiDate: 2010-03-18 13:12:30
Subject: Re: Problem with libpq.so.5 in pgadmin3-1.10.2
Previous:From: Vinicius BorgesDate: 2010-03-18 12:34:10
Subject: Re: Problem with libpq.so.5 in pgadmin3-1.10.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group