Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: Dave Page <dpage(at)pgadmin(dot)org>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Magnus Hagander <magnus(at)hagander(dot)net>, Andrew Dunstan <andrew(at)dunslane(dot)net>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-22 14:07:04
Message-ID: 937d27e10907220707j5cf1c56bv13b05b726aca0d7a@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
On Wed, Jul 22, 2009 at 2:16 PM, Tom Lane<tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
> Dave Page <dpage(at)pgadmin(dot)org> writes:
>> It doesn't work in any of my bf animals, or build machines :-(
>
> ?? narwhal seems to have gone green.

Narwhal is mingw/msys. The misbehaving flex is the one provided by
Andrew for use with VC++ (where the aim is to avoid having mingw/msys
of course).


-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com

In response to

pgsql-hackers by date

Next:From: Andrew DunstanDate: 2009-07-22 14:09:13
Subject: Re: Upgrading our minimum required flex version for 8.5
Previous:From: Tom LaneDate: 2009-07-22 13:19:16
Subject: Re: psql - small fix in \du

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group