Skip site navigation (1) Skip section navigation (2)

pg_hba.conf conf editor methods

From: Dave Page <dpage(at)pgadmin(dot)org>
To: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: pg_hba.conf conf editor methods
Date: 2009-03-30 14:41:56
Message-ID: 937d27e10903300741v134b8519h3ecaa3318d50f78a@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
The pg_hba.conf editor seems to be missing support for ldap, gss and
sspi authentication methods. The attached patch adds the missing
support. As it's so close to release, I'd appreciate some careful
reviewing!!

Note that I consider this a bug fix because when used to open a file
with ldap lines, I found they were not even shown to me, therefore
giving incorrect information about the auth methods that were enabled.

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com

Attachment: hba.diff
Description: application/octet-stream (4.1 KB)

Responses

pgadmin-hackers by date

Next:From: svnDate: 2009-03-30 21:40:38
Subject: SVN Commit by guillaume: r7779 - trunk/pgadmin3/i18n/lv_LV
Previous:From: Dave PageDate: 2009-03-30 09:26:26
Subject: Re: about LZMA SDK license

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group