Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin, PG 8.2 and Ubuntu 7.10

From: "Dave Page" <dpage(at)pgadmin(dot)org>
To: "Laurent ROCHE" <laurent_roche(at)yahoo(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgAdmin, PG 8.2 and Ubuntu 7.10
Date: 2008-08-22 15:49:06
Message-ID: 937d27e10808220849l64657a98p4a3661a9cc4fc501@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
On Fri, Aug 22, 2008 at 4:39 PM, Laurent ROCHE <laurent_roche(at)yahoo(dot)com> wrote:
> Hi,
>
> I have made an install of PostgreSQL on Ubuntu 7.10 with package: it
> installs PG 8.2.
>
> I have installed pgAdmin too but it installs pgAdmin 1.4 ... is this normal
> ?
> Is there a way to get pgAdmin 1.8.x by a package on Ubuntu 7.10 ?

No idea.

> Just looking at http://www.pgadmin.org/download/ubuntu.php,
> it seems that it's needed to alter the source.list file .
> Why is this not done by default and why Ubuntu still keeps the old pgAdmin ?

You'll have to ask them that. I'd suggest using a different distro if
their packaging policy doesn't suit your needs.


-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

In response to

pgadmin-support by date

Next:From: salheed albertDate: 2008-08-26 12:46:20
Subject: Error Message: ERROR: column "datpath" does not exist at character 22
Previous:From: Laurent ROCHEDate: 2008-08-22 15:39:32
Subject: pgAdmin, PG 8.2 and Ubuntu 7.10

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group