Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin for openSUSE 11.0

From: "Dave Page" <dpage(at)pgadmin(dot)org>
To: Alfredo Martínez <amartinez(dot)gmv(at)gmeper(dot)com>, "PgAdmin Support" <pgadmin-support(at)postgresql(dot)org>
Subject: Re: pgAdmin for openSUSE 11.0
Date: 2008-07-16 12:46:53
Message-ID: 937d27e10807160546g7a243e3aqda72160bf0d4eb39@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
On Wed, Jul 16, 2008 at 10:36 AM, Alfredo Martínez
<amartinez(dot)gmv(at)gmeper(dot)com> wrote:
> I try to install pgAdmin3-1.8.4-1.i586.rpm using Konqueror. When I will
> click on the file I can see "photo1". The I click on "Instalar paquete con
> Yast" (Install package with YasT).
> Then I see "photo2" -> "no hay nada ..." (there's nothing that brings
> libldap-2.3.so.0 that pgadmin needs).
> And the only opcion is "no instalar pgadmin" (Don't install pgadmin).
>
> Maybe am I doing something wrong? Can I try to Install in other way?

Oh, I see - you're using an RPM. I don't maintain any of those, but I
see we don't have one for Suse 11 so I'm not overly surprised the
older ones don't work.

I'm afraid you'll need to build from source -
http://www.pgadmin.org/download/source.php, or persuade one of the RPM
maintainers to upgrade and produce new RPMs.

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

In response to

Responses

pgadmin-support by date

Next:From: Hiroshi SaitoDate: 2008-07-16 13:48:50
Subject: Re: pgAdmin for openSUSE 11.0
Previous:From: Dave PageDate: 2008-07-16 09:18:20
Subject: Re: pgAdmin for openSUSE 11.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group