Skip site navigation (1) Skip section navigation (2)

Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors

From: "Dave Page" <dpage(at)pgadmin(dot)org>
To: "Barbara Stephenson" <barbara(at)turbocorp(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors
Date: 2008-05-22 14:28:44
Message-ID: 937d27e10805220728m7f2fb75v49fe181cf02f17ea@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
On Thu, May 22, 2008 at 3:21 PM, Barbara Stephenson
<barbara(at)turbocorp(dot)com> wrote:
> Hello,
>
> We have recently upgraded from 7.4.19 to 8.3.1.  I am running Red Hat
> Enterprise Linux WS release 4 (Nahant Update 6) on my laptop and I finally
> was able to install pgadmin3-1.4.3.  However, when I expand my databases, I
> get two popups.  Does anyone know what that means?
>
>
> FIRST POPUP:
> An error has occured:
>
> ERROR:  column op.oprlsortop does not exist
> LINE 12:   LEFT OUTER JOIN pg_operator lso ON lso.oid=op.oprlsortop
>
> SECOND POPUP:
> An error has occured:
>
> ERROR:  column "opcamid" does not exist
> LINE 3:   JOIN pg_am am ON am.oid=opcamid

You need to upgrade pgAdmin. 1.4.3 is far too old to understand the
system catalogs in PG 8.3



-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

In response to

Responses

pgadmin-support by date

Next:From: Barbara StephensonDate: 2008-05-22 14:40:23
Subject: Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors
Previous:From: Barbara StephensonDate: 2008-05-22 14:21:57
Subject: Installed pgadmin3-1.4.3 with 8.3.1 database..errors

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group