Skip site navigation (1) Skip section navigation (2)

Re: odbc driver for postgresql 8.1.8 available?

From: "Dave Page" <dpage(at)pgadmin(dot)org>
To: "Joshua D(dot) Drake" <jd(at)commandprompt(dot)com>
Cc: "Fred Parkinson" <FredP(at)abag(dot)ca(dot)gov>, pgsql-odbc(at)postgresql(dot)org
Subject: Re: odbc driver for postgresql 8.1.8 available?
Date: 2008-02-21 08:35:51
Message-ID: 937d27e10802210035q2f818eabvfd606f66dfe2e141@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-odbc
On Thu, Feb 21, 2008 at 12:25 AM, Joshua D. Drake <jd(at)commandprompt(dot)com> wrote:

>  Umpf that is a really old version. Try this one:
>  https://projects.commandprompt.com/public/odbcng/attachment/wiki/Downloads/mODBC_Installer%28beta_00.99.143_no_ssl%29.msi?format=raw
>
>  >
>  > Is there another, non-beta odbc driver available for my version of
>  > postgres?
>
>
>  All software is beta, its just a matter of degree :)

Yeah, if you want a mature driver, try psqlODBC:
http://www.postgresql.org/ftp/odbc/versions/

:-p

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com
The Oracle-compatible database company

In response to

pgsql-odbc by date

Next:From: Andrei KovalevskiDate: 2008-02-21 09:07:41
Subject: Re: Working on problem, thanks for driver help
Previous:From: Fred ParkinsonDate: 2008-02-21 01:21:46
Subject: Working on problem, thanks for driver help

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group