Skip site navigation (1) Skip section navigation (2)

Re: Obsolete "FORCE" option for REINDEX

From: "Dave Page" <dpage(at)pgadmin(dot)org>
To: "Erwin Brandstetter" <brandstetter(at)falter(dot)at>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Obsolete "FORCE" option for REINDEX
Date: 2008-02-20 15:06:29
Message-ID: 937d27e10802200706s253feb6co7c6bc4239ffbc42f@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Wed, Feb 20, 2008 at 1:46 PM, Erwin Brandstetter
<brandstetter(at)falter(dot)at> wrote:
> dpage(at)pgadmin(dot)org wrote:
>  > On Tue, Feb 19, 2008 at 10:47 PM, Erwin Brandstetter
>  > <brandstetter(at)falter(dot)at> wrote:
>
> >>  > FORCE
>  >>  >    This is an obsolete option; it is ignored if specified.
>  >
>  > Hi Erwin,
>  >
>  > Thats a candidate for removal in the next release (anyone wanna pickup
>  > that little task?), but 1.8.x is advertised as supporting 7.3...
>
>  Right. But didn't we also have this feature that displays options for pg
>  version >= x or <= x?
>  In this case <= 7.3.

Err, no? I'm not entirely sure what you mean though.


-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com
The Oracle-compatible database company

In response to

Responses

pgadmin-hackers by date

Next:From: Erwin BrandstetterDate: 2008-02-20 15:13:20
Subject: Re: Obsolete "FORCE" option for REINDEX
Previous:From: Erwin BrandstetterDate: 2008-02-20 13:46:00
Subject: Re: Obsolete "FORCE" option for REINDEX

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group