Skip site navigation (1) Skip section navigation (2)

Re: Compiling PgAdmin 1.8.x on Debian LennyAMD64 ?

From: "Dave Page" <dpage(at)pgadmin(dot)org>
To: Raphaël Enrici <raphael(at)pgadmin(dot)org>
Cc: "Joost Kraaijeveld" <J(dot)Kraaijeveld(at)askesis(dot)nl>, pgadmin-support(at)postgresql(dot)org
Subject: Re: Compiling PgAdmin 1.8.x on Debian LennyAMD64 ?
Date: 2008-02-15 14:42:49
Message-ID: 937d27e10802150642pd6ab7d9jc93de6f37700eda3@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
On Fri, Feb 15, 2008 at 2:01 PM, Raphaël Enrici <raphael(at)pgadmin(dot)org> wrote:
> Well, if you can try to download the referred wxWidgets tarball  from wx
> site and put it in the right place, it should build it on the fly.
> BTW, I'll build some packages until next week. If I can't find an AMD64
> machine, I'll ask you or other contributors to make a build so that I can
> upload it to our repos. Thanks for the feedback.

Why's it referring to wxWidgets 2.7.0? It should be built against 2.8.x.

Regards, Dave.

In response to

Responses

pgadmin-support by date

Next:From: Raphaël EnriciDate: 2008-02-15 18:50:12
Subject: Re: Compiling PgAdmin 1.8.x on Debian LennyAMD64 ?
Previous:From: Raphaël EnriciDate: 2008-02-15 14:01:38
Subject: Re: Compiling PgAdmin 1.8.x on Debian LennyAMD64 ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group