Skip site navigation (1) Skip section navigation (2)

Re: Hosting

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: operationsengineer1(at)yahoo(dot)com
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Hosting
Date: 2005-07-19 19:55:17
Message-ID: (view raw or whole thread)
Lists: pgsql-novice
<operationsengineer1(at)yahoo(dot)com> writes:
> i use and have had a good
> experience.  

> they don't use the latest versions of postgresql,
> though.  they use pgsql 7.3.4, php 4.3.10 and apache
> 1.3.33 running on redhat.

7.3.4 is two years old next week, and there are several *critical* bugs
fixed in the later 7.3.x releases.  If they're still on 7.3.4, I'd take
that as conclusive proof that they're either incompetent or don't give
a damn about their PG-using customers.  See
and following pages.

			regards, tom lane

In response to

  • Re: Hosting at 2005-07-19 19:39:56 from operationsengineer1


pgsql-novice by date

Next:From: Derrick BettsDate: 2005-07-19 19:56:19
Subject: Re: Hosting
Previous:From: Shawn GarbettDate: 2005-07-19 19:41:27
Subject: Unique ID for current connection from C

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group