Skip site navigation (1) Skip section navigation (2)

Re: 6.5.1 RPMs

From: "David Godin" <godind(at)REMOVE_THIS(dot)voxco(dot)com>
To: pgsql-ports(at)postgresql(dot)org
Subject: Re: 6.5.1 RPMs
Date: 1999-09-20 20:12:21
Message-ID: 8zwF3.524$I6.14151@typ12.nn.bcandid.com (view raw or flat)
Thread:
Lists: pgsql-ports
Hi,
I have the same Problem! I did a rpm -ivh --force...it got worst! Now I cant
uninstall


srdjan <srdjan(at)cps(dot)co(dot)nz> wrote in message
news:01BEDE61(dot)43B3BF80(dot)srdjan(at)cps(dot)co(dot)nz(dot)(dot)(dot)
> Hi,
>
> I tried upgrading from 6.4.2 RPMs to 6.5.1 doing standard rpm -Uvh on the
whole lot, and I got an error
> "postgresql-6.4.2 needed for postgresql-client-6.4.2" (or something
similar).
> I couldn't see postgresql-client among the packages.
> Can you please tell me what am I doing wrong?
>
> Thank you
>
> Srdjan



In response to

pgsql-ports by date

Next:From: Lamar OwenDate: 1999-09-20 22:35:57
Subject: PostgreSQL 6.5.2 RPMS available.
Previous:From: David GodinDate: 1999-09-20 18:59:55
Subject: Installing PostgreSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group