Skip site navigation (1) Skip section navigation (2)

Re: Problems with wxWidgets 2.6

From: Ashesh Vashi <ashesh(dot)vashi(at)enterprisedb(dot)com>
To: Vinicius Borges <contatovrpb(at)gmail(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Problems with wxWidgets 2.6
Date: 2010-03-12 13:17:51
Message-ID: 8cf965d31003120517n62bfdfe9uff121fc7cbc91bba@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
pgAdmin 1.10 will satisfy your need for PostgreSQL 8.0.22.

On Fri, Mar 12, 2010 at 6:18 PM, Vinicius Borges <contatovrpb(at)gmail(dot)com>wrote:

> Ashesh,
>
> It's a long history why I'm using the pgAdmin 1.4... the postgreSQL here
> it's 8.0.22.
>
> That's the output when I type
>
> #$ wx-config --list...


> Default config is gtk2-ansi-release-2.6
>
>   Default config will be used for output
>
>   Alternate matches:
>     gtk2-ansi-release-2.8
>
You need gtk2-unicode-release-2.6 in order to build pgAdmin III 1.4.

--
Ashesh Vashi
EnterpriseDB INDIA

In response to

pgadmin-support by date

Next:From: Josh BerkusDate: 2010-03-12 23:29:07
Subject: Re: Installing debugger?
Previous:From: Vinicius BorgesDate: 2010-03-12 12:48:52
Subject: Re: Problems with wxWidgets 2.6

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group