Skip site navigation (1) Skip section navigation (2)

Vista Security

From: Dale Seaburg <kg5lt(at)verizon(dot)net>
To: pgsql-novice(at)postgresql(dot)org
Subject: Vista Security
Date: 2007-12-03 20:29:04
Message-ID: (view raw or whole thread)
Lists: pgsql-novice
I am attempting to install 8,2,4 on a Vista PC.  I get to the point  
in the installation, where files have been copied and the installer  
attempts to create the postgres user.  It fails with "Access Denied"  
message.  I am a user with administrator privileges doing the  
install.  What am I missing (other than having to deal with  
aggravating Vista)?

Dale Seaburg


pgsql-novice by date

Next:From: Phillip SmithDate: 2007-12-03 22:11:19
Subject: Re: Vista Security
Previous:From: Greg CocksDate: 2007-12-03 18:02:00
Subject: Re: Can't get MS Access via ODBC (or MapServer) to 'see' the data unless the user is a 'super user'...

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group