Skip site navigation (1) Skip section navigation (2)

Can not intsall under win2K

From: "Lancashire, Pete" <PLancashire(at)columbia(dot)com>
To: <pgadmin-support(at)postgresql(dot)org>
Subject: Can not intsall under win2K
Date: 2002-01-04 21:39:46
Message-ID: 88A237F0F2A83949BB50CA3CFB577B3750DDFC@US-TRILLIUM.columbia.csc (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

Trying to load the latest PgAdmin II

I'm getting an error when installing on Windows 2K aka

Version 5.0 (build 2195; Service Pack 2)

The error is:

Error 1931. The Windows Installer service cannot update the
system file C:\WINNT\System32\hhctrl.ocx because the file is
protected by Windows. You may need to update your operating
system for this program to work correctly

-pete
     

Pete Lancashire
Unix Systems Administration
Columbia Sportswear Co. Inc.
PLancashire(at)Columbia(dot)com
(503) 985-4173


pgadmin-support by date

Next:From: Dave PageDate: 2002-01-06 19:25:25
Subject: Re: Can not intsall under win2K
Previous:From: Dave PageDate: 2002-01-04 10:10:10
Subject: Migration from MySQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group