Skip site navigation (1) Skip section navigation (2)

Re: Installing on Redhat 7.2

From: Douglas McNaught <doug(at)mcnaught(dot)org>
To: "Dennis Reaves" <reaves(at)msn(dot)com>
Cc: <pgsql-general(at)postgresql(dot)org>
Subject: Re: Installing on Redhat 7.2
Date: 2006-08-30 22:49:47
Message-ID: 87u03t6dpw.fsf@suzuka.mcnaught.org (view raw or flat)
Thread:
Lists: pgsql-general
"Dennis Reaves" <reaves(at)msn(dot)com> writes:

> Hello all!
>  
> I'm trying to install postgresql and I'm getting the following error;
>  
> error: failed dependencies:
>         libc.so.6(GLIBC_2.3)   is needed by postgresql-8.1.4-3PGDG
>         libcrypto.so.4   is needed by postgresql-8.1.4-3PGDG
>         libpq.so.4   is needed by postgresql-8.1.4-3PGDG
>         libssl.so.4   is needed by postgresql-8.1.4-3PGDG
> Any suggestion on trying to resolve this?  I can't seem to find anything that
> helps.

RH7.2 is *ancient*.  You will probably have to build from the SRPMs as
the libraries needed by the binary RPMs are much newer than your OS.

-Doug

In response to

Responses

pgsql-general by date

Next:From: Steve AtkinsDate: 2006-08-30 22:54:50
Subject: Re: Installing on Redhat 7.2
Previous:From: Robert TreatDate: 2006-08-30 22:26:13
Subject: Re: Postgresql mentioned on Newsforge MySQL article

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group