Skip site navigation (1) Skip section navigation (2)

Re: why was libpq.so's version number bumped?

From: Florian Weimer <Weimer(at)CERT(dot)Uni-Stuttgart(dot)DE>
To: pgsql-hackers(at)postgresql(dot)org
Subject: Re: why was libpq.so's version number bumped?
Date: 2003-01-03 09:58:13
Message-ID: 87ptreftca.fsf@Login.CERT.Uni-Stuttgart.DE (view raw or flat)
Thread:
Lists: pgsql-hackers
Palle Girgensohn <girgen(at)pingpong(dot)net> writes:

> One of the reasons I ask is, if it is a good reason, like say
> "security", maybe I can persuade the FreeBSD port responsible guys to
> bring the port into the upcoming FreeBSD 5.0 release.

7.3 is not completely compatible with 7.2 at the SQL level, and quite
a few things break.  I wouldn't force users to switch right now.

-- 
Florian Weimer 	                  Weimer(at)CERT(dot)Uni-Stuttgart(dot)DE
University of Stuttgart           http://CERT.Uni-Stuttgart.DE/people/fw/
RUS-CERT                          fax +49-711-685-5898

In response to

pgsql-hackers by date

Next:From: D'Arcy J.M. CainDate: 2003-01-03 13:05:55
Subject: Re: python interface
Previous:From: Florian WeimerDate: 2003-01-03 09:57:01
Subject: Re: why was libpq.so's version number bumped?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group