Skip site navigation (1) Skip section navigation (2)

Re: BUG #5137: Upgrade policy clarification

From: Dimitri Fontaine <dfontaine(at)hi-media(dot)com>
To: Peter Eisentraut <peter_e(at)gmx(dot)net>
Cc: Peter Bengtson <peter(at)peterbengtson(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #5137: Upgrade policy clarification
Date: 2009-10-26 17:19:00
Message-ID: 87my3eqdiz.fsf@hi-media-techno.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Peter Eisentraut <peter_e(at)gmx(dot)net> writes:
> On sön, 2009-10-25 at 13:52 +0000, Peter Bengtson wrote:
>> It would be good if you to the page describing how a db dump is required
>> only for major verson upgrades, e.g. from 8.3.x to 8.4.x but not from, say,
>> 8.3.7 to 8.3.8, could add a proviso: a DB dump *is* necessary when upgrading
>> from a server compiled for 32 bits even to the same version compiled for 64
>> bit architectures.
>
> Which page exactly are you talking about?

My bet on this one: http://www.postgresql.org/support/versioning
-- 
dim

In response to

pgsql-bugs by date

Next:From: Timothy MaddenDate: 2009-10-26 19:19:09
Subject: Re: BUG #5136: Please drop the string literal syntax for CREATE FUNCTION ...
Previous:From: Tom LaneDate: 2009-10-26 13:52:32
Subject: Re: Postmaster hangs

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group