Skip site navigation (1) Skip section navigation (2)

Re: Compiling pgadminIII on SuSE 9.3

From: Lars Haugseth <pgsql(at)larshaugseth(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: Compiling pgadminIII on SuSE 9.3
Date: 2005-06-17 14:32:32
Message-ID: 877jgtnjen.fsf@skapulf.larshaugseth.com (view raw or flat)
Thread:
Lists: pgadmin-support
* miha(dot)radej(at)siix(dot)com (Miha Radej) wrote:
|
| Lars Haugseth wrote:
| > I'm running SuSE Linux 9.3, with PostgreSQL 8.0.3 installed from
| > from RPMs downloaded from ftp.suse.com. Now I'm trying to build
| > pgadminIII 1.2.2, but get into difficulties.
|
| you do not need to install pgsql from source. i've also had the same
| problem you describe on suse 9.3. following dave's advice i did this
| to get a successful build:
| 
| LDFLAGS="-L/usr/lib -lkrb5" ./configure [your configure options]
| make
| sudo make install

Yes, that did the trick, thanks!

| and it works without problems. well, except one, described here:
| http://archives.postgresql.org/pgadmin-support/2005-06/msg00016.php
| after your build, can you please send me a note if you get the same
| error please? thank you :)

I get the exact same warning. Though everything seems to work ok,
including LATIN1-characters.

-- 
Lars Haugseth

In response to

pgadmin-support by date

Next:From: Vasilev MaxDate: 2005-06-18 15:43:36
Subject: Re: Compiling pgadminIII on SuSE 9.3
Previous:From: Miha RadejDate: 2005-06-17 13:50:37
Subject: Re: Compiling pgadminIII on SuSE 9.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group