Skip site navigation (1) Skip section navigation (2)

Re: postgres error on debian woody

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Marco Giardini <marco(at)tecnogi(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: postgres error on debian woody
Date: 2002-01-18 19:12:15
Message-ID: 8619.1011381135@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
Marco Giardini <marco(at)tecnogi(dot)com> writes:
> after having upgraded my linux debia woody release to all the new
> packagesm postgresql does not run anymore.
> The error i get is:

> Starting PostgreSQL postmaster.
> shift: can't shift that many

This looks like it must be an error in the shell script that is supposed
to invoke Postgres.  Since that's not our code, we can't help you.
Check with the Debian packagers.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Tom LaneDate: 2002-01-18 19:17:59
Subject: Re: build problem with postgresql on AIX 4.3.3
Previous:From: Bruce MomjianDate: 2002-01-18 19:12:10
Subject: Re: libpq not reentrant

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group