Skip site navigation (1) Skip section navigation (2)

RE: pgAdmin v7.0 - cannot install by MSI

From: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
To: "'Fritzli(dot)Sir(at)clio(dot)trends(dot)ca'" <Fritzli(dot)Sir(at)clio(dot)trends(dot)ca>
Cc: "'pgsql-interfaces(at)postgresql(dot)org'" <pgsql-interfaces(at)postgresql(dot)org>
Subject: RE: pgAdmin v7.0 - cannot install by MSI
Date: 2000-06-17 16:55:40
Message-ID: 8568FC767B4AD311AC33006097BCD3D60917FB@woody.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgsql-interfaces
> -----Original Message-----
> From: Fritzli(dot)Sir(at)clio(dot)trends(dot)ca [mailto:Fritzli(dot)Sir(at)clio(dot)trends(dot)ca]
> Sent: 11 June 2000 20:37
> To: pgsql-interfaces(at)postgresql(dot)org
> Subject: [INTERFACES] pgAdmin v7.0 - cannot install by MSI
> 
> 
> trying to install pgAdmin 7.0.1 failed! cannot install 
> instmsi.exe - MS
> Windows Installer. Microsoft's software gives me an access 
> violation on NT with
> SP5 in file sfc.dll. what might that be? aren't there any non 
> msi setups?
> would be very nice!
> 
> -- 
> Sent through GMX FreeMail - http://www.gmx.net

Apologies for not replying earlier, I've been out all week.

There is only the msi setup I'm afraid. Are you sure you picked up the NT
version of the Installer and not the 95/98 version (there are different
ones)?

Other than checking that, I'm afraid you'll have to take up the problem with
Microsoft.

Regards, 
  
Dave. 
  
-- 
Disclaimer: the above is the author's personal opinion and is not the
opinion or policy of his employer or of the little green men that have been
following him all day.
http://www.vale-housing.co.uk/ - http://www.pgadmin.freeserve.co.uk/

pgsql-interfaces by date

Next:From: Dave PageDate: 2000-06-17 17:02:12
Subject: RE: [HACKERS] ODBC & v7.0(Rel) Errors with Users and Databases
Previous:From: John CampbellDate: 2000-06-16 18:39:56
Subject: pgaccess deletes function in database

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group