Skip site navigation (1) Skip section navigation (2)

RE: [INTERFACES] pgadmin question

From: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
To: "'pgsql-interfaces(at)postgresql(dot)org'" <pgsql-interfaces(at)postgresql(dot)org>
Subject: RE: [INTERFACES] pgadmin question
Date: 1999-12-22 16:06:08
Message-ID: (view raw or whole thread)
Lists: pgsql-interfaces
This seems to be an NT problem which I am looking at now. Sorry for any
inconvenience this may cause NT users - I'll post a patched .exe or whatever
to our site when I've found the problem...

Network & Systems Manager, The Vale Housing Association. (Work) (Home of pgAdmin)
Beer can be a permanent solution, but only if you have enough of it!

> -----Original Message-----
> From: Ken J. Wright [mailto:ken(at)ori-ind(dot)com]
> Sent: 22 December 1999 15:07
> To: PostgreSQL Interfaces
> Subject: Re: [INTERFACES] pgadmin question
> I also just installed. The Datasource pulldown does not fill with any
> entries, so I have nothing to choose from, therefore no connection is
> possible. nt4 sp4.
> Ken
> At 15:46 12/22/1999 +0100, Michael Meskes wrote:
> >I just installed pgadmin 6.5.4. When I start it it asks for 
> a Datasource
> >where I choose the postgresql ODBC driver. I also enter my 
> postgres user as
> >user. With M$ Access this setup works. However, pgadmin 
> gives me error 430,
> >i.e. "Class does not support Automation or does not support expected
> >interface".
> >
> >Any idea what went wrong?
> >
> >Michael
> ************

pgsql-interfaces by date

Next:From: Dave PageDate: 1999-12-22 16:49:51
Subject: RE: [INTERFACES] pgadmin question
Previous:From: Dave PageDate: 1999-12-22 15:41:27
Subject: RE: [INTERFACES] pgadmin question

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group