Skip site navigation (1) Skip section navigation (2)

Re: Support for older servers

From: Erwin Brandstetter <brsaweda(at)gmail(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: Support for older servers
Date: 2007-11-20 03:08:08
Message-ID: 847ffd23-a576-4636-b080-fa6aad37bd2f@b15g2000hsa.googlegroups.com (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
On Nov 16, 2:41 pm, guilla(dot)(dot)(dot)(at)lelarge(dot)info (Guillaume Lelarge) wrote:
> Which means we will have to support two branches, REL-1_8_0_PATCHES and
> trunk, till 7.4 is officially declared unsupported. If this is the case,
> I'm ok with this.


pgAdmin 1.8 will be there for older versions of pg, and it's not like
pg 7.4 is subject to change any more. And people should really
consider upgrading to pg 8.2 or 8.3 by now.
I have tried to cover pg 8.1, 8.2 and to some extent 7.4 in my tests
for 1.8. With the various versions and platforms possible combinations
get out of hand.

So, I'd say, good idea, drop pg 7.4 for trunk.
(I could even imagine to scrap 8.0 as well. That one's not among the
more popular releases anyway)


Regards
Erwin

In response to

pgadmin-hackers by date

Next:From: Chris BrowneDate: 2007-11-21 15:05:53
Subject: Re: Support for older servers
Previous:From: svnDate: 2007-11-19 17:06:16
Subject: SVN Commit by mha: r6821 - trunk/pgadmin3/pgadmin/schema

pgadmin-support by date

Next:From: Chris BrowneDate: 2007-11-21 15:05:53
Subject: Re: Support for older servers
Previous:From: Willy-Bas LoosDate: 2007-11-19 10:31:52
Subject: Re: dump shapefile

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group