Skip site navigation (1) Skip section navigation (2)

JDBC compatibility

From: "Delpierre, David" <david(dot)delpierre(at)pictime(dot)com>
To: <pgsql-jdbc(at)postgresql(dot)org>
Subject: JDBC compatibility
Date: 2010-10-11 08:19:22
Message-ID: 8349678DF4CCC3428201CED9DF7B4D9C0BF5F303@richter.lild01.pictime.fr (view raw or flat)
Thread:
Lists: pgsql-jdbc
On your download page http://jdbc.postgresql.org/download.html

 

You specify that the JDBC3 is compatible for JDK 1.5 and if we are using
JDK6, we should use JDBC4.

 

But, in my case, I'm using Tomcat6 (the connection pool is JDBC3) which
is running under JVM 6.

 

Therefore, your driver JDBC4 does it validate to run on a JDBC3
connection pool.

 

Regards

pgsql-jdbc by date

Next:From: Kevin GrittnerDate: 2010-10-11 13:29:16
Subject: Re: [JDBC] Support for JDBC setQueryTimeout, et al.
Previous:From: David FetterDate: 2010-10-11 06:46:15
Subject: Support for JDBC setQueryTimeout, et al.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group