On Jul 2, 2010, at 10:07 AM, Robert Haas wrote:
>>> Yeah, I think the consensus is to avoid picking an operator name at all.
>>> "slice()" is OK by me.
>> Will this be done for Beta 3?
> You forgot to attach the patch. :-)
Only thing that gave me pause is the presence of the undocumented `slice_array()` function, which is used by the `->` operator. I think I might like to see it renamed `avals(hstore, text)` if it ever gets documented, as it nicely complements the existing `avals(hstore)` function.
In response to
pgsql-hackers by date
|Next:||From: Tom Lane||Date: 2010-07-02 20:11:35|
|Subject: Re: Keepalive for max_standby_delay |
|Previous:||From: Robert Haas||Date: 2010-07-02 17:07:21|
|Subject: Re: hstore ==> and deprecate =>|