Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL-9.0alpha: jade required?

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Lou Picciano <loupicciano(at)comcast(dot)net>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: PostgreSQL-9.0alpha: jade required?
Date: 2010-02-24 16:08:19
Message-ID: 8114.1267027699@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
Lou Picciano <loupicciano(at)comcast(dot)net> writes:
> Not sure it's exactly a bug, but in attempting a compile of PostgreSQL-9.0alpha, we are getting a choke on jade (don't have jade on this system) 
> Can the config script test for jade or, better yet, allow an option to turn off build of documentation? 

Would you show exactly what happened rather than arm-waving?  I'm sure
that the majority of the buildfarm machines don't have jade installed,
but they're getting through their builds OK.

(And yes, there *is* a configure check.)

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Magnus HaganderDate: 2010-02-24 16:18:07
Subject: Re: Could not receive data from client: Unknown winsock error 10061
Previous:From: Tom LaneDate: 2010-02-24 16:00:54
Subject: Re: BUG #5345: non-administrator users cannot create databases with special encoding

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group