Skip site navigation (1) Skip section navigation (2)

Contrib RPM Installation problem

From: "Raghunath Ganti" <raghunathg(at)coreobjects(dot)com>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: Contrib RPM Installation problem
Date: 2005-03-22 02:23:29
Message-ID: 7D0CE2611DD706408147444377CFC34A3F4516@corw2ex02.coreobjects.com (view raw or flat)
Thread:
Lists: pgsql-admin
Hi,

I am trying to install postgresql-contrib-7.4.1-1PGDG.i386.rpm on top of Postgresql 7.4.1-1.1
The OS details are :-
	Red Hat Linux Release 9 (Kernel 2.4.20-8 on an i686).

[postgres(at)coilnscan contrib]$ rpm -ivh postgresql-contrib-7.4.1-1PGDG.i386.rpm
error: Failed dependencies:
        libcrypto.so.2 is needed by postgresql-contrib-7.4.1-1PGDG
        libssl.so.2 is needed by postgresql-contrib-7.4.1-1PGDG
        perl(Pg) is needed by postgresql-contrib-7.4.1-1PGDG

Please advise me on this and many thanks in advance.
Ganti Raghunath

Responses

pgsql-admin by date

Next:From: Rajarshi MukherjeeDate: 2005-03-22 05:52:07
Subject: grant problem
Previous:From: Tom LaneDate: 2005-03-21 22:56:54
Subject: Re: Excessive growth of pg_attribute and other system tables

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group