Skip site navigation (1) Skip section navigation (2)

Re: compat-postgresql-libs not in the repo?

From: "slamp slamp" <slackamp(at)gmail(dot)com>
To: pgsql-admin(at)postgresql(dot)org
Subject: Re: compat-postgresql-libs not in the repo?
Date: 2008-08-29 16:03:18
Message-ID: 78926d250808290903y3cdbb298gb9ce2e1d425c71b1@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-admin
On Fri, Aug 29, 2008 at 11:54 AM, Scott Marlowe <scott(dot)marlowe(at)gmail(dot)com> wrote:
> On Fri, Aug 29, 2008 at 9:36 AM, slamp slamp <slackamp(at)gmail(dot)com> wrote:
>> Hi I am trying to install postgresql on centos 5.2 using the yum repo
>> provided by postgresql. How can I get compat-postgresql-libs?
>
> If it's a fresh install, I'd highly recommend going to 8.3.3
>

Unfortunately, our live db is running 8.2 so I'm told to stick to the
same version.

In response to

Responses

pgsql-admin by date

Next:From: Adrian KlaverDate: 2008-08-29 16:05:01
Subject: Re: Dumping/Restoring with constraints?
Previous:From: Devrim GÜNDÜZDate: 2008-08-29 15:56:29
Subject: Re: compat-postgresql-libs not in the repo?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group