Skip site navigation (1) Skip section navigation (2)

Re: Problem compiling PostgreSQL 8.1.4 on AIX.

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Nzer Zaidenberg <scipioenterprises(at)yahoo(dot)com>
Cc: pgsql-ports(at)postgresql(dot)org
Subject: Re: Problem compiling PostgreSQL 8.1.4 on AIX.
Date: 2006-08-11 12:53:10
Message-ID: 7633.1155300790@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-ports
Nzer Zaidenberg <scipioenterprises(at)yahoo(dot)com> writes:
>  I am trying to set up pgsql on AIX 5.3L (2/2006) 
>  I am using gcc 3.3 (the version supplied by IBM  (Linux application toolkit for AIX))

See doc/FAQ_AIX in the source distribution, or the latest version here:
http://developer.postgresql.org/cvsweb.cgi/pgsql/doc/FAQ_AIX

The short answer seems to be that you need a newer gcc :-( and there may
be various other issues depending on just how up-to-date your AIX is.

			regards, tom lane

In response to

Responses

pgsql-ports by date

Next:From: Nzer ZaidenbergDate: 2006-08-12 11:41:33
Subject: Re: Problem compiling PostgreSQL 8.1.4 on AIX.
Previous:From: Nzer ZaidenbergDate: 2006-08-11 12:44:07
Subject: Problem compiling PostgreSQL 8.1.4 on AIX.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group