Skip site navigation (1) Skip section navigation (2)

Re: Pg (Perl for Postgresql)

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Laurette Cisneros <laurette(at)nextbus(dot)com>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Pg (Perl for Postgresql)
Date: 2002-12-19 23:14:25
Message-ID: 7455.1040339665@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
Laurette Cisneros <laurette(at)nextbus(dot)com> writes:
> Is there a newer version of Pg that should be used that can read both 7.2
> and 7.3 databases?

I suspect this failure has nothing to do with Pg itself.  I suggest
printing out the query error message, rather than guessing about the
problem ...

			regards, tom lane

In response to

Responses

pgsql-interfaces by date

Next:From: Laurette CisnerosDate: 2002-12-19 23:51:22
Subject: Re: Pg (Perl for Postgresql)
Previous:From: Laurette CisnerosDate: 2002-12-19 23:01:36
Subject: Pg (Perl for Postgresql)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group