Skip site navigation (1) Skip section navigation (2)

Re: instalation problems!

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Peter Eisentraut <peter_e(at)gmx(dot)net>
Cc: Fariba Noorbakhsh <fNoorbakhsh(at)ccs-munich(dot)de>, pgsql-bugs(at)postgreSQL(dot)org
Subject: Re: instalation problems!
Date: 2001-05-11 21:23:18
Message-ID: 7270.989616198@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
Peter Eisentraut <peter_e(at)gmx(dot)net> writes:
> The platfrom which we are using is Digital V4.0-D (alphaev56-dec-osf4.0d).
> I copied the whole configuration report for you, maybe it helps.
> I'm acctually suspecting our GCC version (v2.7.2.3), maybe it's too old and
> not familiar with "-mieee" option. What do you think?

> Yup.  This option was introduced in GCC 2.8.0.

Hm.  Do we want to do something about that hard-wired hack in
utils/adt/Makefile?

I'm not sure whether gcc 2.7.* on Alpha is reliable enough for us to
care whether it builds Postgres ... but if it is, seems like configure
ought to take care of this.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Glenn TrewittDate: 2001-05-11 22:27:29
Subject: Re: pg_config broken in 7.1.1 on FreeBSD with Tcl + Java
Previous:From: Peter EisentrautDate: 2001-05-11 21:21:30
Subject: Re: pg_config broken in 7.1.1 on FreeBSD with Tcl + Java

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group