Skip site navigation (1) Skip section navigation (2)

Re: Install question

From: John Koller <johnckoller(at)yahoo(dot)com>
To: pgsql-novice(at)postgresql(dot)org
Subject: Re: Install question
Date: 2007-04-13 04:34:29
Message-ID: 6td3f4-b08.ln1@mirror.cluebuilder.com (view raw or flat)
Thread:
Lists: pgsql-novice
Regi wrote:

> Hello.
> I'm trying to install PostgreSQL 8.1.4 in a XP SP2 machine and I get
> the following errors: 1.) "Failed to connect to the database.
> Procedural language files are installed, but are not activated in any
> database."
>  ----> I click OK and the installation proceeeded a little further...
> 2.) "server closed the connection unexpectedly. This probably means
> the server terminated abnormally before or while processing the
> request" ----->Clicked OK again.... 3.) "Failed to connect to the
> 'template1' database. Contrib files are installed, but are not
> activated in any databases."
> 
> Can someone tell me what are the possible reasons for this to happen?
> Thanks!
Check if a firewall is blocking the port PostgreSQL uses, usually 5432.
> __________________________________________________
> Fale com seus amigos  de gra├ža com o novo Yahoo! Messenger
> http://br.messenger.yahoo.com/

-- 
John Koller

In response to

pgsql-novice by date

Next:From: Ashish KaralkarDate: 2007-04-17 06:46:24
Subject: seeking PITR archive_command advice
Previous:From: AndreasDate: 2007-04-12 17:56:39
Subject: Re: server variables ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group