Skip site navigation (1) Skip section navigation (2)

error al ejecutar el backup

From: "Diego Ayala" <netdiego81(at)gmail(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: error al ejecutar el backup
Date: 2008-07-14 15:38:31
Message-ID: 6b81cb150807140838s4dbc8c34o16c5f849947fdd99@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
buenos dias quisiera saber como puedo solucionar este problema, tengo una
base de datos postgresql 8.3.3, y mi pgadmin es la versiĆ³n 1.8.4, el
problema es q al hacer el pg_dump, m da el siguiente error.

C:\Archivos de programa\pgAdmin III\1.8\pg_dump.exe -h 192.168.192.199 -p
5432 -U dayala -F c -b -v -f "C:\Documents and
Settings\dayala\Escritorio\db_dgcp1.backup" db_dgcp080708
pg_dump: server version: 8.3.3; pg_dump version: 8.3.0
pg_dump: aborting because of version mismatch  (Use the -i option to proceed
anyway.)
pg_dump: *** aborted because of error

Process returned exit code 1.

como podria solucionar esto..

gracias por su ayuda..

-- 
Diego Ayala

Responses

pgadmin-support by date

Next:From: Fernando HeviaDate: 2008-07-14 16:20:21
Subject: Re: error al ejecutar el backup
Previous:From: Dave PageDate: 2008-07-14 07:29:01
Subject: Re: Hi..need support for WKT polygon..

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group