Skip site navigation (1) Skip section navigation (2)

Re: versions of oDBC driver

From: "Merlin Moncure" <merlin(dot)moncure(at)rcsonline(dot)com>
To: "Zlatko Matic" <zlatko(dot)matic1(at)sb(dot)t-com(dot)hr>
Cc: <pgsql-odbc(at)postgresql(dot)org>
Subject: Re: versions of oDBC driver
Date: 2005-10-26 13:25:25
Message-ID: 6EE64EF3AB31D5448D0007DD34EEB3417DD6B6@Herge.rcsinc.local (view raw or flat)
Thread:
Lists: pgsql-odbc
> Hello.
> After I tried different things, I finally figured out where is the problem
> with connection string: "Driver={PostgreSQL}" must be changed to
> "Driver={PostgreSQL  Unicode}". Now it works.
> But this new connection string works only with Postgres 8.1, while it
> doesn't work with Postgres 8.0...
> I must say that current documentation lacks with information about
> connection string parameters. Everything I could find about it was quite
> old
> and not sufficient. It would be really nice if someone competent would
[snip]

I'm afraid I have to agree with you.  So how do we go about solving this problem? :)

Merlin

pgsql-odbc by date

Next:From: Merlin MoncureDate: 2005-10-26 13:26:26
Subject: slow performance with microsoft dts
Previous:From: Rainer BauerDate: 2005-10-26 13:07:54
Subject: UTF encoding (win32) ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group