Skip site navigation (1) Skip section navigation (2)

Re: BUG #2524: Error while using pg_restore command

From: "Magnus Hagander" <mha(at)sollentuna(dot)net>
To: "Sudarshan" <sudharshan(dot)prabhu(at)valtech(dot)co(dot)in>,<pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #2524: Error while using pg_restore command
Date: 2006-07-12 14:40:23
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
> The following bug has been logged online:
> Bug reference:      2524
> Logged by:          Sudarshan
> Email address:      sudharshan(dot)prabhu(at)valtech(dot)co(dot)in
> PostgreSQL version: 8.0
> Operating system:   Windoes-XP
> Description:        Error while using pg_restore command
> Details: 
> When i run the pg_restore command
> "pg_restore -d db1 -v -h localhost -p 5432 -U postgres db2.backup"
> I get the following error
> pg_restore: [archiver (db)] connection to database "db1" 
> failed: FATAL: 
> password authentication failed for user "postgres"
> I checked and rechecked the password and it seems correct. I 
> also saw so many threads on "pg_restore" but could not find 
> suitable answer for this.
> Ealiest help greatly appreciated.

This looks like a bug that has been fixed in the latest versions in both
the 8.0 and the 8.1 series. Upgrade to 8.0.8 or 8.1.4 and see if that
fixes it.


In response to

pgsql-bugs by date

Next:From: REISS Thomas DSIC DESPDate: 2006-07-12 14:48:28
Subject: Re: Problems with UTF8 in PSQL
Previous:From: rolfDate: 2006-07-12 11:29:44
Subject: Problems with UTF8 in PSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group