Skip site navigation (1) Skip section navigation (2)

Re: BUG #1969: Unable to Install

From: "Magnus Hagander" <mha(at)sollentuna(dot)net>
To: "jayesh" <jdz66(at)yahoo(dot)co(dot)uk>, <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #1969: Unable to Install
Date: 2005-10-18 15:11:02
Message-ID: 6BCB9D8A16AC4241919521715F4D8BCE92E75A@algol.sollentuna.se (view raw or flat)
Thread:
Lists: pgsql-bugs
> The following bug has been logged online:
> 
> Bug reference:      1969
> Logged by:          jayesh
> Email address:      jdz66(at)yahoo(dot)co(dot)uk
> PostgreSQL version: postgresq-8.0ja
> Operating system:   window 2000
> Description:        Unable to  Install
> Details: 
> 
> I get following error when I click setup.
> 
> Error Applying tranforms.Verify that the specified tranform 
> paths are valid

First of all, you are aware that you're instlaling the japanese version,
I hope? If so, check:

1) That you actually unpacked the whole installations before you ran it.
If you just doubleclick the MSI file inside "Compressed Folder" or
WinZip or whatever, it won't work.

2) That you are running on a Windows version that can actually deal with
Japanese. IIRC all languages don't, but I'm not 100% sure on that.

//Magnus
 

pgsql-bugs by date

Next:From: Eduardo RBSDate: 2005-10-18 15:32:19
Subject: Fwd: BUG #1972: index error with space character
Previous:From: REISS Thomas DSIC DESPDate: 2005-10-18 14:43:45
Subject: Re: BUG #1974: UTF-8 french postmaster messages corrupted

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group