Skip site navigation (1) Skip section navigation (2)

Re: problems with postgresql.msi (installing 8.0.2)

From: "Magnus Hagander" <mha(at)sollentuna(dot)net>
To: <postgresql(dot)org(at)likethesky(dot)com>, <pgsql-novice(at)postgresql(dot)org>
Subject: Re: problems with postgresql.msi (installing 8.0.2)
Date: 2005-05-17 16:07:23
Message-ID: 6BCB9D8A16AC4241919521715F4D8BCE6C74DF@algol.sollentuna.se (view raw or flat)
Thread:
Lists: pgsql-novice
> Well, go figure.  When I went to download the Win32 version 
> of 8.0.2 without installer (and remember, I'd downloaded the 
> installer version of 8.0.2 twice already, including 
> uninstalling McAfee before the 2nd time, etc.), I saw that 
> 8.0.3 was out, so I thought, "what the heck?" 
> and grabbed that one with the MS Installer (postgresql.msi).
> 
> Installed just fine.  Went back to 8.0.2, same problem; back 
> to 8.0.3 and it installs fine.
> 
> So, if anyone finds this thread in the archives and is having 
> problems like I was I'd say it was a loose bit in the 
> installer and just try a newer (or older) version, perhaps, 
> for a different memory footprint that may fix the problem?

Interesting.

Any chance you had a bad download of the MSI? Because *nothing* has
changed in the code of the installer between 8.0.2 and 8.0.3...

//Magnus

Responses

pgsql-novice by date

Next:From: Sean DavisDate: 2005-05-17 16:17:07
Subject: Re: Median/Quantile Aggregate
Previous:From: Tom LaneDate: 2005-05-17 15:46:42
Subject: Re: BAD SU operator at Postgresql startup (during boot)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group