Skip site navigation (1) Skip section navigation (2)

Re: Can't install pltcl

From: "Magnus Hagander" <mha(at)sollentuna(dot)net>
To: "Steve - DND" <postgres(at)digitalnothing(dot)com>,"postgres-win32" <pgsql-hackers-win32(at)postgresql(dot)org>
Subject: Re: Can't install pltcl
Date: 2005-04-12 18:41:46
Message-ID: 6BCB9D8A16AC4241919521715F4D8BCE6C728B@algol.sollentuna.se (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
>> Did you run depends logged in as yourself or as the postgres user?
>> (runas may be enough there) Could be different environments and/or
>> permissions.
>
>I don't know if it matters, but I'm using the ActiveState Tcl binaries
>8.4.9, and not the source distribution.

Nope, that should work fine. It's the same one I use :-) (at least I use
8.4, can't remember which subversion ATM, and I do use the binary
distribution of it)

//Magnus

Responses

pgsql-hackers-win32 by date

Next:From: Steve - DNDDate: 2005-04-12 18:58:11
Subject: Re: Can't install pltcl
Previous:From: Steve - DNDDate: 2005-04-12 18:30:19
Subject: Re: Can't install pltcl

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group