Skip site navigation (1) Skip section navigation (2)

libpqxx not compiling against native windows postresql install

From: Cal McPherson <calm(at)adtec(dot)com(dot)au>
To: "'pgsql-interfaces(at)postgresql(dot)org'" <pgsql-interfaces(at)postgresql(dot)org>
Subject: libpqxx not compiling against native windows postresql install
Date: 2004-11-08 04:54:44
Message-ID: 65ED19764468D411A6AF006094EA0F3B275DD6@SERVER (view raw or flat)
Thread:
Lists: pgsql-interfaces
I have downloaded the native windows postgresql database and am trying to
compile libpqxx against it. Some files required by libpqxx appear to be
missing from the postgresql install. For now I have error messages relating
to the file libpq-fs.h which has not been installed by the *.msi installer(
I selected the developer packages for install).

Details:

postresql-8.0.0-beta4
libpqxx-2.3.0 
Visual C++ 7.0

Cal McPherson
Software Engineer
ADTEC Communications
Phone: +612 9213 9917 Fax: +612 9281 7575
Email: calm(at)adtec(dot)com(dot)au
Web: www.adtec.com.au


pgsql-interfaces by date

Next:From: Doug HomoelleDate: 2004-11-08 22:23:59
Subject: newbie libpq question...
Previous:From: Jeroen T. VermeulenDate: 2004-11-08 03:07:47
Subject: Re: Borland c++ compile problems

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group