Skip site navigation (1) Skip section navigation (2)

Re: slony with diff PostgreSQL versions

From: Chris Browne <cbbrowne(at)acm(dot)org>
To: pgsql-admin(at)postgresql(dot)org
Subject: Re: slony with diff PostgreSQL versions
Date: 2007-03-22 19:06:04
Message-ID: (view raw or whole thread)
Lists: pgsql-admin
ezequiel(dot)pellettieri(at)gmail(dot)com ("Ezequiel Luis Pellettieri") writes:
> Hi guys, I know I'm out of topic, but have you ever tried using
> Slony with PostgreSQL 8.2x as master and PostgreSQL 7.4.x as slave?

I've done it with 7.4.x as master, and 8.1.x as slave, the point of
the exercise being that I wanted to upgrade the master node to 8.1....
I'd call that pretty routine...
let name="cbbrowne" and tld="" in name ^ "@" ^ tld;;
Where do you  *not* want to go today?  "Confutatis maledictis, flammis
acribus addictis" (<>

In response to

pgsql-admin by date

Next:From: Anoo PillaiDate: 2007-03-23 05:14:49
Subject: How to get the DML Commands exceuted from functions
Previous:From: Ivo RossacherDate: 2007-03-22 19:00:59
Subject: Re: Encoding problems

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group