Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL-9.0alpha: jade required?

From: Robert Haas <robertmhaas(at)gmail(dot)com>
To: Peter Eisentraut <peter_e(at)gmx(dot)net>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Lou Picciano <loupicciano(at)comcast(dot)net>, Joe Conway <mail(at)joeconway(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: PostgreSQL-9.0alpha: jade required?
Date: 2010-03-05 20:56:28
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
On Fri, Mar 5, 2010 at 9:21 AM, Peter Eisentraut <peter_e(at)gmx(dot)net> wrote:
> By splitting out the doc building into a separate target, we will have
> less users installing the documentation.

I don't see why.  And even if it's true, it just means some people
were installing the docs "by accident" before even though they didn't
really want them.


In response to

pgsql-bugs by date

Next:From: Robert HaasDate: 2010-03-05 20:57:53
Subject: Re: BUG #5348: Postgres crashes with index on xpath_string
Previous:From: Robert HaasDate: 2010-03-05 20:53:41
Subject: Re: PostgreSQL-9.0alpha: jade required?

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group